Click or drag to resize

ViewportInfoGetNearPlaneCorners Method

Gets the corners of near clipping plane rectangle. 4 points are returned in the order of bottom left, bottom right, top left, top right.

Namespace:  Rhino.DocObjects
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public Point3d[] GetNearPlaneCorners()

Return Value

Type: Point3d
Four corner points on success. Empty array if viewport is not valid.
See Also