Click or drag to resize

ArchivableDictionaryTryGetPoint3f Method

Get value as Point3f, will only succeed if value was created using Set(string key, Point3f value)

Namespace:  Rhino.Collections
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public bool TryGetPoint3f(
	string key,
	out Point3f value
)

Parameters

key
Type: SystemString

[Missing <param name="key"/> documentation for "M:Rhino.Collections.ArchivableDictionary.TryGetPoint3f(System.String,Rhino.Geometry.Point3f@)"]

value
Type: Rhino.GeometryPoint3f

[Missing <param name="value"/> documentation for "M:Rhino.Collections.ArchivableDictionary.TryGetPoint3f(System.String,Rhino.Geometry.Point3f@)"]

Return Value

Type: Boolean

[Missing <returns> documentation for "M:Rhino.Collections.ArchivableDictionary.TryGetPoint3f(System.String,Rhino.Geometry.Point3f@)"]

See Also