Click or drag to resize

ArchivableDictionaryGetEnumerator Method

Gets the enumerator of this dictionary.

Namespace:  Rhino.Collections
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public IEnumerator<KeyValuePair<string, Object>> GetEnumerator()

Return Value

Type: IEnumeratorKeyValuePairString, Object
A IEnumeratorT, where T is an instance of KeyValuePairTKey, TValue, with T0 set as string, and T1 as System.Object.

Implements

IEnumerableTGetEnumerator
See Also