Click or drag to resize

ArchivableDictionaryTryGetBool Method

Get value as Boolean, will only succeed if value was created using Set(string key, Boolean value)

Namespace:  Rhino.Collections
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public bool TryGetBool(
	string key,
	out bool value
)

Parameters

key
Type: SystemString

[Missing <param name="key"/> documentation for "M:Rhino.Collections.ArchivableDictionary.TryGetBool(System.String,System.Boolean@)"]

value
Type: SystemBoolean

[Missing <param name="value"/> documentation for "M:Rhino.Collections.ArchivableDictionary.TryGetBool(System.String,System.Boolean@)"]

Return Value

Type: Boolean

[Missing <returns> documentation for "M:Rhino.Collections.ArchivableDictionary.TryGetBool(System.String,System.Boolean@)"]

See Also