Click or drag to resize

ArchivableDictionaryTryGetFloat Method

Get value as float, will only succeed if value was created using Set(string key, float value)

Namespace:  Rhino.Collections
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public bool TryGetFloat(
	string key,
	out float value
)

Parameters

key
Type: SystemString

[Missing <param name="key"/> documentation for "M:Rhino.Collections.ArchivableDictionary.TryGetFloat(System.String,System.Single@)"]

value
Type: SystemSingle

[Missing <param name="value"/> documentation for "M:Rhino.Collections.ArchivableDictionary.TryGetFloat(System.String,System.Single@)"]

Return Value

Type: Boolean

[Missing <returns> documentation for "M:Rhino.Collections.ArchivableDictionary.TryGetFloat(System.String,System.Single@)"]

See Also