Click or drag to resize

ArchivableDictionaryContainsKey Method

Determines whether the dictionary contains the specified key.

Namespace:  Rhino.Collections
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public bool ContainsKey(
	string key
)

Parameters

key
Type: SystemString
The key to locate.

Return Value

Type: Boolean
true if the dictionary contains an element with the specified key; otherwise, false.

Implements

IDictionaryTKey, TValueContainsKey(TKey)
Exceptions
ExceptionCondition
ArgumentNullExceptionkey is null.
See Also