Click or drag to resize

ArchivableDictionaryTryGetGuid Method

Get value as Guid, will only succeed if value was created using Set(string key, Guid value)

Namespace:  Rhino.Collections
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public bool TryGetGuid(
	string key,
	out Guid value
)

Parameters

key
Type: SystemString

[Missing <param name="key"/> documentation for "M:Rhino.Collections.ArchivableDictionary.TryGetGuid(System.String,System.Guid@)"]

value
Type: SystemGuid

[Missing <param name="value"/> documentation for "M:Rhino.Collections.ArchivableDictionary.TryGetGuid(System.String,System.Guid@)"]

Return Value

Type: Boolean

[Missing <returns> documentation for "M:Rhino.Collections.ArchivableDictionary.TryGetGuid(System.String,System.Guid@)"]

See Also