Click or drag to resize

ArchivableDictionaryTryGetPoint3d Method

Get value as Point3d, will only succeed if value was created using Set(string key, Point3d value)

Namespace:  Rhino.Collections
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public bool TryGetPoint3d(
	string key,
	out Point3d value
)

Parameters

key
Type: SystemString

[Missing <param name="key"/> documentation for "M:Rhino.Collections.ArchivableDictionary.TryGetPoint3d(System.String,Rhino.Geometry.Point3d@)"]

value
Type: Rhino.GeometryPoint3d

[Missing <param name="value"/> documentation for "M:Rhino.Collections.ArchivableDictionary.TryGetPoint3d(System.String,Rhino.Geometry.Point3d@)"]

Return Value

Type: Boolean

[Missing <returns> documentation for "M:Rhino.Collections.ArchivableDictionary.TryGetPoint3d(System.String,Rhino.Geometry.Point3d@)"]

See Also