Click or drag to resize

ArchivableDictionaryTryGetBytes Method

Get value as byte[], will only succeed if value was created using Set(string key, byte[] value)

Namespace:  Rhino.Collections
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.9
Syntax
public bool TryGetBytes(
	string key,
	out byte[] value
)

Parameters

key
Type: SystemString

[Missing <param name="key"/> documentation for "M:Rhino.Collections.ArchivableDictionary.TryGetBytes(System.String,System.Byte[]@)"]

value
Type: SystemByte

[Missing <param name="value"/> documentation for "M:Rhino.Collections.ArchivableDictionary.TryGetBytes(System.String,System.Byte[]@)"]

Return Value

Type: Boolean

[Missing <returns> documentation for "M:Rhino.Collections.ArchivableDictionary.TryGetBytes(System.String,System.Byte[]@)"]

See Also