Click or drag to resize

ArchivableDictionaryTryGetString Method

Get value as string, will only succeed if value was created using Set(string key, string value)

Namespace:  Rhino.Collections
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public bool TryGetString(
	string key,
	out string value
)

Parameters

key
Type: SystemString

[Missing <param name="key"/> documentation for "M:Rhino.Collections.ArchivableDictionary.TryGetString(System.String,System.String@)"]

value
Type: SystemString

[Missing <param name="value"/> documentation for "M:Rhino.Collections.ArchivableDictionary.TryGetString(System.String,System.String@)"]

Return Value

Type: Boolean

[Missing <returns> documentation for "M:Rhino.Collections.ArchivableDictionary.TryGetString(System.String,System.String@)"]

See Also