Click or drag to resize

ArchivableDictionaryTryGetInteger Method

Get value as int, will only succeed if value was created using Set(string key, int value)

Namespace:  Rhino.Collections
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public bool TryGetInteger(
	string key,
	out int value
)

Parameters

key
Type: SystemString

[Missing <param name="key"/> documentation for "M:Rhino.Collections.ArchivableDictionary.TryGetInteger(System.String,System.Int32@)"]

value
Type: SystemInt32

[Missing <param name="value"/> documentation for "M:Rhino.Collections.ArchivableDictionary.TryGetInteger(System.String,System.Int32@)"]

Return Value

Type: Boolean

[Missing <returns> documentation for "M:Rhino.Collections.ArchivableDictionary.TryGetInteger(System.String,System.Int32@)"]

See Also