Constructs all the Wireframe curves for this Brep.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public Curve[] GetWireframe(
int density
)
Public Function GetWireframe (
density As Integer
) As Curve()
Parameters
- density
- Type: SystemInt32
Wireframe density. Valid values range between -1 and 99.
Return Value
Type:
CurveAn array of Wireframe curves or null on failure.
See Also