Click or drag to resize

BrepDuplicateNakedEdgeCurves Method

Duplicate naked edges of this Brep.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.7
Syntax
public Curve[] DuplicateNakedEdgeCurves(
	bool nakedOuter,
	bool nakedInner
)

Parameters

nakedOuter
Type: SystemBoolean
Return naked edges that are part of an outer loop.
nakedInner
Type: SystemBoolean
Return naked edges that are part of an inner loop.

Return Value

Type: Curve
Array of edge curves on success.
See Also