BrepJoinNakedEdges Method |
Joins naked edge pairs within the same brep that overlap within tolerance.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public int JoinNakedEdges(
double tolerance
)
Public Function JoinNakedEdges (
tolerance As Double
) As Integer
Parameters
- tolerance
- Type: SystemDouble
The tolerance value.
Return Value
Type:
Int32number of joins made.
See Also