See if this and other are same brep geometry.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool IsDuplicate(
Brep other,
double tolerance
)
Public Function IsDuplicate (
other As Brep,
tolerance As Double
) As Boolean
Parameters
- other
- Type: Rhino.GeometryBrep
other brep. - tolerance
- Type: SystemDouble
tolerance to use when comparing control points.
Return Value
Type:
Booleantrue if breps are the same.
See Also