Click or drag to resize

NamedParametersEventArgsSet Method (String, Point3d)

Set a point array for the specified key

Namespace:  Rhino.Runtime
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 8.0
Syntax
public void Set(
	string name,
	Point3d[] pts
)

Parameters

name
Type: SystemString

[Missing <param name="name"/> documentation for "M:Rhino.Runtime.NamedParametersEventArgs.Set(System.String,Rhino.Geometry.Point3d[])"]

pts
Type: Rhino.GeometryPoint3d

[Missing <param name="pts"/> documentation for "M:Rhino.Runtime.NamedParametersEventArgs.Set(System.String,Rhino.Geometry.Point3d[])"]

See Also