Click or drag to resize

NamedParametersEventArgsSet Method (String, Plane)

Set a plane for the specified key

Namespace:  Rhino.Runtime
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 8.0
Syntax
public void Set(
	string name,
	Plane plane
)

Parameters

name
Type: SystemString

[Missing <param name="name"/> documentation for "M:Rhino.Runtime.NamedParametersEventArgs.Set(System.String,Rhino.Geometry.Plane)"]

plane
Type: Rhino.GeometryPlane

[Missing <param name="plane"/> documentation for "M:Rhino.Runtime.NamedParametersEventArgs.Set(System.String,Rhino.Geometry.Plane)"]

See Also