Click or drag to resize

NamedParametersEventArgsSet Method (String, IEnumerableString)

Set a list of strings as a value for a given key name

Namespace:  Rhino.Runtime
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 7.0
Syntax
public void Set(
	string name,
	IEnumerable<string> strings
)

Parameters

name
Type: SystemString

[Missing <param name="name"/> documentation for "M:Rhino.Runtime.NamedParametersEventArgs.Set(System.String,System.Collections.Generic.IEnumerable{System.String})"]

strings
Type: System.Collections.GenericIEnumerableString

[Missing <param name="strings"/> documentation for "M:Rhino.Runtime.NamedParametersEventArgs.Set(System.String,System.Collections.Generic.IEnumerable{System.String})"]

See Also