Click or drag to resize

NamedParametersEventArgsSet Method (String, IEnumerableUInt32)

Set a list of uint as a value for a given key name

Namespace:  Rhino.Runtime
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 8.0
Syntax
public void Set(
	string name,
	IEnumerable<uint> values
)

Parameters

name
Type: SystemString

[Missing <param name="name"/> documentation for "M:Rhino.Runtime.NamedParametersEventArgs.Set(System.String,System.Collections.Generic.IEnumerable{System.UInt32})"]

values
Type: System.Collections.GenericIEnumerableUInt32

[Missing <param name="values"/> documentation for "M:Rhino.Runtime.NamedParametersEventArgs.Set(System.String,System.Collections.Generic.IEnumerable{System.UInt32})"]

See Also