Click or drag to resize

NamedParametersEventArgsSet Method (String, IEnumerableGuid)

Set a list of UUIDs as a value for a given key name

Namespace:  Rhino.Runtime
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 7.0
Syntax
public void Set(
	string name,
	IEnumerable<Guid> guidList
)

Parameters

name
Type: SystemString

[Missing <param name="name"/> documentation for "M:Rhino.Runtime.NamedParametersEventArgs.Set(System.String,System.Collections.Generic.IEnumerable{System.Guid})"]

guidList
Type: System.Collections.GenericIEnumerableGuid

[Missing <param name="guidList"/> documentation for "M:Rhino.Runtime.NamedParametersEventArgs.Set(System.String,System.Collections.Generic.IEnumerable{System.Guid})"]

See Also