Click or drag to resize

GetPointPointOnObject Method

Call this function to see if the point was on an object. If the point was on an object an ObjRef is returned; otherwise null is returned.

Namespace:  Rhino.Input.Custom
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public ObjRef PointOnObject()

Return Value

Type: ObjRef
A point object reference.
See Also