GetPointInterruptMouseMove Method |
If you have lengthy computations in OnMouseMove() and/or DymanicDraw()
overrides, then periodically call InterruptMouseMove() to see if you
should interrupt your work because the mouse has moved again.
Namespace:
Rhino.Input.Custom
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool InterruptMouseMove()
Public Function InterruptMouseMove As Boolean
Return Value
Type:
Booleantrue if you should interrupt your work; false otherwise.
See Also