Click or drag to resize

GetPointEnableDrawLineFromPoint Method

Controls drawing of dynamic a line from the start point.

Namespace:  Rhino.Input.Custom
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public void EnableDrawLineFromPoint(
	bool enable
)

Parameters

enable
Type: SystemBoolean
if true, a dynamic line is drawn from the DrawLineFromPoint startPoint to the point being picked.
See Also