Click or drag to resize

GetPointPermitOrthoSnap Method

Controls availability of ortho snap. Default is true.

Namespace:  Rhino.Input.Custom
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public void PermitOrthoSnap(
	bool permit
)

Parameters

permit
Type: SystemBoolean
if true, then GetPoint pays attention to the Rhino "ortho snap" and "planar snap" settings reported by ModelAidSettings.Ortho and ModelAidSettings.Planar.
See Also