GetPointPermitObjectSnap Method |
By default, object snaps like "end", "near", etc. are controlled by the user.
If you want to disable this ability, then call PermitObjectSnap(false).
Namespace:
Rhino.Input.Custom
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public void PermitObjectSnap(
bool permit
)
Public Sub PermitObjectSnap (
permit As Boolean
)
Parameters
- permit
- Type: SystemBoolean
true to permit snapping to objects.
See Also