GetPointNumberPreview Method |
If the user is typing a number, but hasn't pressed Enter,
true is returned, along with the number the user typed.
Namespace:
Rhino.Input.Custom
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 7.23
Syntax public bool NumberPreview(
out double number
)
Public Function NumberPreview (
<OutAttribute> ByRef number As Double
) As Boolean
Parameters
- number
- Type: SystemDouble
The number typed by the user.
Return Value
Type:
Booleantrue if successful, false otherwise.
See Also