Click or drag to resize

GetPointEnableObjectSnapCursors Method

Enables or disables object snap cursors. By default, object snap cursors are enabled.

Namespace:  Rhino.Input.Custom
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
public void EnableObjectSnapCursors(
	bool enable
)

Parameters

enable
Type: SystemBoolean
If true then object snap cursors (plus sign with "near", "end", etc.) are used when the point snaps to a object.
See Also