Click or drag to resize

DisplayPipelineDrawArrowHead Method

Draws a single arrow head.

Namespace:  Rhino.Display
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public void DrawArrowHead(
	Point3d tip,
	Vector3d direction,
	Color color,
	double screenSize,
	double worldSize
)

Parameters

tip
Type: Rhino.GeometryPoint3d
Point of arrow head tip.
direction
Type: Rhino.GeometryVector3d
Direction in which arrow head is pointing.
color
Type: System.DrawingColor
Color of arrow head.
screenSize
Type: SystemDouble
If screenSize != 0.0, then the size (in screen pixels) of the arrow head will be equal to the screenSize.
worldSize
Type: SystemDouble
If worldSize != 0.0 and screen size == 0.0 the size of the arrow head will be equal to the number of units in worldSize.
See Also