Click or drag to resize

DisplayPipelineGetOpenGLWorldToCamera Method

Get an array of 16 floats that represents the "world" to "camera" coordinate transformation in OpenGL's right handed coordinate system

Namespace:  Rhino.Display
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
public float[] GetOpenGLWorldToCamera(
	bool includeModelTransform
)

Parameters

includeModelTransform
Type: SystemBoolean

[Missing <param name="includeModelTransform"/> documentation for "M:Rhino.Display.DisplayPipeline.GetOpenGLWorldToCamera(System.Boolean)"]

Return Value

Type: Single

[Missing <returns> documentation for "M:Rhino.Display.DisplayPipeline.GetOpenGLWorldToCamera(System.Boolean)"]

See Also