DisplayPipelineEnableLighting Method |
Enable or disable the Lighting logic of the engine.
Namespace:
Rhino.Display
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public void EnableLighting(
bool enable
)
Public Sub EnableLighting (
enable As Boolean
)
Parameters
- enable
- Type: SystemBoolean
true to enable Lighting, false to disable.
See Also