GH_CanvasDocumentObjectMouseDownEventHandler Delegate |
Namespace:
Grasshopper.GUI.Canvas
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax public delegate void DocumentObjectMouseDownEventHandler(
Object sender,
GH_CanvasObjectMouseDownEventArgs e
)
Public Delegate Sub DocumentObjectMouseDownEventHandler (
sender As Object,
e As GH_CanvasObjectMouseDownEventArgs
)
Parameters
- sender
- Type: SystemObject
- e
- Type: Grasshopper.GUIGH_CanvasObjectMouseDownEventArgs
See Also