GH_Border Class |
Namespace: Grasshopper.GUI.Canvas
The GH_Border type exposes the following members.
Name | Description | |
---|---|---|
![]() | Region |
Gets the shape of the border.
|
![]() | Size_Cursor |
Gets the cursor associated with this border.
|
![]() | Topology |
Gets the type of border.
|
Name | Description | |
---|---|---|
![]() | Contains |
Test a point for border inclusion.
|
![]() ![]() | CreateBorders(RectangleF, Int32) |
Static (Shared) method for creating a set of borders.
|
![]() ![]() | CreateBorders(RectangleF, Padding) |
Static (Shared) method for creating a set of borders.
|
![]() ![]() | CreateBorders(RectangleF, Int32, Int32) |
Static (Shared) method for creating a set of borders.
|
![]() ![]() | CreateBorders(RectangleF, Int32, Int32, Int32, Int32) |
Static (Shared) method for creating a set of borders.
|