Test a point for border inclusion.
Namespace:
Grasshopper.GUI.Canvas
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax public bool Contains(
PointF pt
)
Public Function Contains (
pt As PointF
) As Boolean
Parameters
- pt
- Type: System.DrawingPointF
Point to test.
Return Value
Type:
BooleanTrue if pt is inside or on this border.
See Also