Click or drag to resize

TrulyObservableOrderedSetT Methods

The TrulyObservableOrderedSetT generic type exposes the following members.

Methods
  NameDescription
Public methodAdd
Adds an object to the end of the ordered set if the set does not already contain the item.
Public methodClear
Clears the ordered set.
Public methodContains
Determines whether an element is in the set.
Public methodCopyTo
Copies the values of the set to an array.
Public methodGetEnumerator
Returns an enumerator that iterates through the set.
Public methodIndexOf
Searches for the specified object and returns the zero-based index of the first occurrence.
Public methodInsert
Inserts an element at the specified index.
Public methodRemove
Removes an element from the set.
Public methodRemoveAt
Removes an element at the specified index from the set.
Public methodSortTKey
Sorts the set.
Top
See Also