TrulyObservableOrderedSetTInsert Method |
Inserts an element at the specified index.
Namespace:
Rhino.Runtime.Notifications
Assembly:
RhinoCommon (in RhinoCommon.dll)
Syntax public void Insert(
int index,
T item
)
Public Sub Insert (
index As Integer,
item As T
)
Parameters
- index
- Type: SystemInt32
The index to insert the element at. - item
- Type: T
The item to insert.
Implements
IListTInsert(Int32, T)Exceptions See Also