TrulyObservableOrderedSetTRemove Method |
Removes an element from the set.
Namespace:
Rhino.Runtime.Notifications
Assembly:
RhinoCommon (in RhinoCommon.dll)
Syntax public bool Remove(
T item
)
Public Function Remove (
item As T
) As Boolean
Parameters
- item
- Type: T
The element to remove.
Return Value
Type:
BooleanReturns true if the element was removed; otherwise returns false.
Implements
ICollectionTRemove(T)Exceptions Exception | Condition |
---|
InvalidOperationException | Thrown if the item that will be removed cannot be modified by the current assembly. |
See Also