TrulyObservableOrderedSetTAdd Method |
Adds an object to the end of the ordered set if the set does not already contain the item.
Namespace:
Rhino.Runtime.Notifications
Assembly:
RhinoCommon (in RhinoCommon.dll)
Syntax public void Add(
T item
)
Public Sub Add (
item As T
)
Parameters
- item
- Type: T
The item to add.
Implements
ICollectionTAdd(T)See Also