TrulyObservableOrderedSetTIndexOf Method |
Searches for the specified object and returns the zero-based index of the first occurrence.
Namespace:
Rhino.Runtime.Notifications
Assembly:
RhinoCommon (in RhinoCommon.dll)
Syntax public int IndexOf(
T item
)
Public Function IndexOf (
item As T
) As Integer
Parameters
- item
- Type: T
The item to locate.
Return Value
Type:
Int32The zero-based index of the first occurrence of item if found; otherwise -1.
Implements
IListTIndexOf(T)See Also