TrulyObservableOrderedSetTCopyTo Method |
Copies the values of the set to an array.
Namespace:
Rhino.Runtime.Notifications
Assembly:
RhinoCommon (in RhinoCommon.dll)
Syntax public void CopyTo(
T[] array,
int arrayIndex
)
Public Sub CopyTo (
array As T(),
arrayIndex As Integer
)
Parameters
- array
- Type: T
The array to copy the values to. - arrayIndex
- Type: SystemInt32
The index of the array to start the copy.
Implements
ICollectionTCopyTo(T, Int32)See Also