Click or drag to resize

Dimension Methods

The Dimension type exposes the following members.

Methods
  NameDescription
Public methodExplode
Explodes this dimension into its geometric components.
Public methodGetTextTransform
Get the transform for this text object's text geometry
Public methodSetAltDimensionLengthDisplayWithZeroSuppressionReset
Public methodSetDimensionLengthDisplayWithZeroSuppressionReset
Public methodUpdateDimensionText
Remakes dimension text geometry object and sets it on the dimension.
Top
See Also