Scales the object by the specified factor. The scale is centered at the origin.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool Scale(
double scaleFactor
)
Public Function Scale (
scaleFactor As Double
) As Boolean
Parameters
- scaleFactor
- Type: SystemDouble
The uniform scaling factor.
Return Value
Type:
Booleantrue if geometry successfully scaled.
See Also