GeometryBaseMakeDeformable Method |
If possible, converts the object into a form that can be accurately modified
with "squishy" transformations like projections, shears, an non-uniform scaling.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool MakeDeformable()
Public Function MakeDeformable As Boolean
Return Value
Type:
Boolean
false if object cannot be converted to a deformable object. true if object was
already deformable or was converted into a deformable object.
See Also