Click or drag to resize

GeometryBaseDataCRC Method

Returns a CRC calculated from the information that defines the object. This CRC can be used as a quick way to see if two objects are not identical.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 7.20
Syntax
public uint DataCRC(
	uint currentRemainder
)

Parameters

currentRemainder
Type: SystemUInt32
The current remainder value.

Return Value

Type: UInt32
CRC of the information the defines the object.
See Also