GeometryBaseTranslate Method (Vector3d) |
Translates the object along the specified vector.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool Translate(
Vector3d translationVector
)
Public Function Translate (
translationVector As Vector3d
) As Boolean
Parameters
- translationVector
- Type: Rhino.GeometryVector3d
A moving vector.
Return Value
Type:
Booleantrue if geometry successfully translated.
See Also