GeometryBaseTranslate Method (Double, Double, Double) |
Translates the object along the specified vector.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool Translate(
double x,
double y,
double z
)
Public Function Translate (
x As Double,
y As Double,
z As Double
) As Boolean
Parameters
- x
- Type: SystemDouble
The X component. - y
- Type: SystemDouble
The Y component. - z
- Type: SystemDouble
The Z component.
Return Value
Type:
Booleantrue if geometry successfully translated.
See Also