Click or drag to resize

CommonObjectToJSON Method

Create a JSON string representation of this object

Namespace:  Rhino.Runtime
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 7.0
Syntax
public string ToJSON(
	SerializationOptions options
)

Parameters

options
Type: Rhino.FileIOSerializationOptions

[Missing <param name="options"/> documentation for "M:Rhino.Runtime.CommonObject.ToJSON(Rhino.FileIO.SerializationOptions)"]

Return Value

Type: String

[Missing <returns> documentation for "M:Rhino.Runtime.CommonObject.ToJSON(Rhino.FileIO.SerializationOptions)"]

See Also