Click or drag to resize

AnnotationBaseRunReplace Method

Replace text within a formatted string

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 7.0
Syntax
public bool RunReplace(
	string replaceString,
	int startRunIndex,
	int startRunPosition,
	int endRunIndex,
	int endRunPosition
)

Parameters

replaceString
Type: SystemString

[Missing <param name="replaceString"/> documentation for "M:Rhino.Geometry.AnnotationBase.RunReplace(System.String,System.Int32,System.Int32,System.Int32,System.Int32)"]

startRunIndex
Type: SystemInt32

[Missing <param name="startRunIndex"/> documentation for "M:Rhino.Geometry.AnnotationBase.RunReplace(System.String,System.Int32,System.Int32,System.Int32,System.Int32)"]

startRunPosition
Type: SystemInt32

[Missing <param name="startRunPosition"/> documentation for "M:Rhino.Geometry.AnnotationBase.RunReplace(System.String,System.Int32,System.Int32,System.Int32,System.Int32)"]

endRunIndex
Type: SystemInt32

[Missing <param name="endRunIndex"/> documentation for "M:Rhino.Geometry.AnnotationBase.RunReplace(System.String,System.Int32,System.Int32,System.Int32,System.Int32)"]

endRunPosition
Type: SystemInt32

[Missing <param name="endRunPosition"/> documentation for "M:Rhino.Geometry.AnnotationBase.RunReplace(System.String,System.Int32,System.Int32,System.Int32,System.Int32)"]

Return Value

Type: Boolean

[Missing <returns> documentation for "M:Rhino.Geometry.AnnotationBase.RunReplace(System.String,System.Int32,System.Int32,System.Int32,System.Int32)"]

See Also