Click or drag to resize

AnnotationBaseFirstCharProperties Method

[Missing <summary> documentation for "M:Rhino.Geometry.AnnotationBase.FirstCharProperties(System.String,System.Boolean@,System.Boolean@,System.Boolean@,System.String@)"]

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
public static bool FirstCharProperties(
	string rtf_str,
	ref bool bold,
	ref bool italic,
	ref bool underline,
	ref string facename
)

Parameters

rtf_str
Type: SystemString

[Missing <param name="rtf_str"/> documentation for "M:Rhino.Geometry.AnnotationBase.FirstCharProperties(System.String,System.Boolean@,System.Boolean@,System.Boolean@,System.String@)"]

bold
Type: SystemBoolean

[Missing <param name="bold"/> documentation for "M:Rhino.Geometry.AnnotationBase.FirstCharProperties(System.String,System.Boolean@,System.Boolean@,System.Boolean@,System.String@)"]

italic
Type: SystemBoolean

[Missing <param name="italic"/> documentation for "M:Rhino.Geometry.AnnotationBase.FirstCharProperties(System.String,System.Boolean@,System.Boolean@,System.Boolean@,System.String@)"]

underline
Type: SystemBoolean

[Missing <param name="underline"/> documentation for "M:Rhino.Geometry.AnnotationBase.FirstCharProperties(System.String,System.Boolean@,System.Boolean@,System.Boolean@,System.String@)"]

facename
Type: SystemString

[Missing <param name="facename"/> documentation for "M:Rhino.Geometry.AnnotationBase.FirstCharProperties(System.String,System.Boolean@,System.Boolean@,System.Boolean@,System.String@)"]

Return Value

Type: Boolean

[Missing <returns> documentation for "M:Rhino.Geometry.AnnotationBase.FirstCharProperties(System.String,System.Boolean@,System.Boolean@,System.Boolean@,System.String@)"]

See Also