TransformOrthogonalize Method |
Force the linear part of this transformation to be a rotation (or a rotation with reflection).
Use DecomposeRigid(T,R) to find the nearest rotation.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 6.12
Syntax public bool Orthogonalize(
double tolerance
)
Public Function Orthogonalize (
tolerance As Double
) As Boolean
Parameters
- tolerance
- Type: SystemDouble
The evaluation tolerance
Return Value
Type:
Booleantrue if successful, false otherwise.
See Also