TransformGetQuaternion Method |
If this transform is a proper rotation, then find the equivalent quaternion.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 7.12
Syntax public bool GetQuaternion(
out Quaternion quaternion
)
Public Function GetQuaternion (
<OutAttribute> ByRef quaternion As Quaternion
) As Boolean
Parameters
- quaternion
- Type: Rhino.GeometryQuaternion
Quaternion that represents this rotation transformation.
Return Value
Type:
Booleantrue if this transform is a proper rotation, false otherwise.
See Also